ubiqvisuals

Login Form




Ubiq Visuals Forum
Welcome, Guest
Please Login or Register.    Lost Password?
Has anyone tried using these in T3D (1 viewing) (1) Guest
Go to bottom Favoured: 0
TOPIC: Has anyone tried using these in T3D
#93
Has anyone tried using these in T3D 9 Years, 11 Months ago  
Anyone tried one either of these shaders in the T3D demos I know they are using somewhat new code.
 
Logged Logged  
  The administrator has disabled public write access.
#95
Re:Has anyone tried using these in T3D 9 Years, 11 Months ago  
Iv used the SSAO in both 1.7.1 and 1.8.0, it works like a charm.
 
Logged Logged  
  The administrator has disabled public write access.
#97
lornem ()
Ubiq Visuals
User Offline Click here to see the profile of this user
Gender: Male lorneswork.com Location: Vancouver
Re:Has anyone tried using these in T3D 9 Years, 11 Months ago  
Hi calmasacow,

Both SSAO and DoF should work perfectly in the T3D example game. The install guide only provides instructions for installing in Stronghold, but they're all pretty much the same anyway.

Lorne
 
Logged Logged  
  The administrator has disabled public write access.
#513
Re:Has anyone tried using these in T3D 8 Years, 7 Months ago  
Is the current iteration of T3D, Beta 1.1 fully supported by the SSAO kit?
 
Logged Logged  
  The administrator has disabled public write access.
#514
lornem ()
Ubiq Visuals
User Offline Click here to see the profile of this user
Gender: Male lorneswork.com Location: Vancouver
Re:Has anyone tried using these in T3D 8 Years, 7 Months ago  
Hi Sigoya,

This thread is now quite old. The previous messages were discussing an old example game that came with TGEA called "T3D". (confusing, I know!)

To clarify, our SSAO and DOF kits do not work in T3D. T3D already has both shader effects out of the box, so there is little need for these kits in T3D.

I hope that answers your question.

Thanks,
Lorne
 
Logged Logged  
  The administrator has disabled public write access.
Go to top